Announcement Announcement Module
Collapse
No announcement yet.
Terracotta 3 + tc Server 6.0.19A Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Terracotta 3 + tc Server 6.0.19A

    Is this special Tomcat-Server working with Terracotta 3? In the list of supported platforms is only Tomcat v6.0.18 http://www.terracotta.org/web/displa...atform+Support

  • #2
    Terracotta 3 + tc Server 6.0.19.A support

    Hello,
    We cannot answer for Terracotta, you would need to check with them as to support for tc Server. However, as background, 6.0.19 (as included in tc Server) is a maintenance update to 6.0.18 (which Terracotta lists support for), so we see no reason why it shouldn't work or be supported by Terracotta.

    Additionally, Apache decided not to officially put out 6.0.19 as a release and have recently released 6.0.20 as the latest 6.0.x release. Look for a tc Server maintenance update in the near future to upgrade to the 6.0.20 release. Like 6.0.19, it's upward compatible from 6.0.18 so "should" run and be supported by Terracotta, but you'll need to check with them for final word.

    Thanks,
    Randy MacBlane
    SpringSource

    Comment


    • #3
      Thank you for the detailed answer. The upward compatibility should be the answer. I will have to test it by myself.

      Comment


      • #4
        No problem, we're interested to hear your results, please post an update once you get a chance to test it out. Thanks!

        Comment


        • #5
          Ok, i will post an update.

          Comment

          Working...
          X