Announcement Announcement Module
Collapse
No announcement yet.
404 Not Found & CherryPy Error message Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 404 Not Found & CherryPy Error message

    I've been on a vacation for a single week, now upon coming back my vFabric TC Server v2.7 embedded in STS 2.9.2 won't run anything at all. I haven't touched it for a week and I did not check out any new changes before trying to run the webapps again.

    I keep this error message whenever I try to access my deployed web app.

    Code:
    404 Not Found
    
    The path '/institution-gui/pages/testLogin.iface' was not found.
    
    Traceback (most recent call last):
      File "cherrypy\_cprequest.pyo", line 618, in respond
      File "cherrypy\_cperror.pyo", line 233, in __call__
    NotFound: (404, "The path '/institution-gui/pages/testLogin.iface' was not found.")
    I have tried cleaning the server work directory, removing the app and a bunch of other things. Little does it help, I get a 404 error no matter what.

    I am completely lost on this one.

  • #2
    Solved, had to restart the PC a second time ...

    Comment

    Working...
    X