Announcement Announcement Module
Collapse
No announcement yet.
Problems: NO JDBC Trace Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems: NO JDBC Trace

    I had STS with TC Developer Edition with Insight at home. It works really fine on Window Vista (64 bit OS with 3g RAM) I introduced it to the company where I work. I needed to demo it in a week. However, I could not make it work.
    1) At work, we use window xp 32 bit os with 3g RAM. I downloaded STS. It works fine, but I can't run tc server with insight. It complained that java virture machine can't be started due to being unable to reserve enough memories. I tried to increase the memory for STS via ini file. -Xmx1024m. I tried to change Insight -Xmx. They all failed. I have to give it up.
    2) I downloaded, configured latest TC server developer edition last week. It works fine out of box. I deployed our working web application to the insight instance webapp. The web application has dao layers. The war's lib includes the oracle ojdbc and all the dao classes. Insight shows the trace with details. However, there are no jdbc trace at all. The only thing I can see is request and response with header info and times taken.

    I searched the internet. The search result indicates that this problem has already resolved; or ojdbc.jar and dao layer classes must be in the war, which ours does have.

    I tried to make our developer team to use tc server with insight. First I need to demo it. I have everything working except the jdbc trace and web service trace. But the most important is to show the JDBC trace for the demo. Is there anything I missed or I must do in order to show this trace?

    Please help. Thank you in advance.

    QD
Working...
X