Announcement Announcement Module
Collapse
No announcement yet.
Need a tcServer version 6.0.20 - how do I get/install that into a Developer Edition? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need a tcServer version 6.0.20 - how do I get/install that into a Developer Edition?

    Hi Folks,

    Newbie question, but I'm developing a small app that *has* to run in a Tomcat 6.0.20 server. How do I get that runtime installed, and other versions for that matter (e.g. 6.0.28) into an STS 2.7.0 Developer Edition environment?

    Many thanks!

  • #2
    6.0.20 is over 2 years old now and I really would not recommend targetting an out of date version of Tomcat, particularly as a number of security vulnerabilities have been addressed since its release. An application that works on 6.0.20 should also work on an up-to-date 6.0.x release - what is it that's forcing you to use 6.0.20?

    Comment


    • #3
      Vendor support matrices ... contractual obligation

      Thanks Andy.

      We run a large vendor's content management platform in the Tomcat container. They don't/won't certify anything other than 6.0.20. I have asked. Unfortunately, if we want to stay supported, we have no choice. Sad state of affairs, I know.

      --Garfje.

      Comment

      Working...
      X