Announcement Announcement Module
Collapse
No announcement yet.
Can't configure JSF 2.1 app to use Spring EL Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't configure JSF 2.1 app to use Spring EL

    Hi,

    Trying to force my JSF 2.1 + WebFLow + Richfaces app to use Spring EL came across this question -

    http://forum.springsource.org/showth...ressionFactory.

    Judging by ConfigureListener.registerELResolverAndListenerWit hJsp such factory might be quite useful. So the question is still why there is no Spring EL ExpressionFactory?

    Best regards, Eugene.
    Last edited by ebu; Dec 19th, 2012, 10:00 AM.
Working...
X