Announcement Announcement Module
Collapse
No announcement yet.
Spring web flow 2.3.1 and Spring 3.1.2 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring web flow 2.3.1 and Spring 3.1.2

    Is spring web flow compatible with Spring 3.1.2.RELEASE
    I am getting this error
    java.lang.ClassCastException: org.springframework.webflow.mvc.servlet.FlowHandle rMapping$DefaultFlowHandler cannot be cast to org.springframework.web.method.HandlerMethod

    Is there any one taking care of this good extension?
Working...
X