Announcement Announcement Module
Collapse
No announcement yet.
LinkedIn snapshot Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • LinkedIn snapshot

    Hi,

    I tried the latest LinkedIn snapshot and when I try to connect it keeps directing me back to the connection status url.
    Not sure why this happens. The previous snapshot is ok.

    Marc

  • #2
    That's odd. I'm using the latest LinkedIn snapshot with Spring Social Showcase and have had no trouble making connections.

    I suppose that it is possible, that in the course of obtaining user profile data, there's something about your profile that may throw an exception and that ultimately manifests itself by failing to create a connection. But I can't say for sure.

    Is there any way you can debug through this, paying particular attention to what happens in LinkedInAdapter (only because that's what would support my theory, not because I know that to be the problem)?

    Comment


    • #3
      Hi,
      I'm having the same trouble. When I set my package version to 1.0.0.BUILD-SNAPSHOT, I can't connect either. There seems to happen during the oauth redirection. Here is what I get back when I lauch the connection :

      http://192.168.1.10:8080/autoPA/sign...e%22+parameter

      My code worked with the 1.0.0.RC1 version, by the way.

      Comment

      Working...
      X