Announcement Announcement Module
Collapse
No announcement yet.
Config is not called Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Config is not called

    I'm doing a app and have some problem when I run. It looks like the signfilter is not been called, as so the MainConfig class.

    I created a domain context with other beans by annotation, but I think it is not the trouble.
    Here is the code on the domainclass

    @ImportResource("classpath:br/com/sidroniolima/appsorteiodapalestra/config/domain-context.xml")

    Can anyone help me.

    Thanks.

  • #2
    This does not appear to be a Spring Social problem. Should this be moved to a different forum (perhaps the core framework forum)?

    Nonetheless, @ImportResource is intended to be used on a @Configuration class, not on a domain class as you've indicated. Perhaps that's your problem.

    Comment


    • #3
      It is in Main configuration class for the application.
      When I run the app it not loads the opengraph, but just the url for the app in the server.

      Comment


      • #4
        I'm sorry, but I'm not picturing what it is you're describing. Perhaps some code snippets here would be helpful in helping figure out what's going on.

        Comment

        Working...
        X