Announcement Announcement Module
Collapse
No announcement yet.
Support for Android API levels less than 9 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Support for Android API levels less than 9

    Hi all,

    I'm not sure if this is the right forum for this question but here it is.

    In this post is stated that Spring Social supports Android API levels 9+. This is currently a huge drawback since this only covers about 4% of the devices (link). Is there any chance that the API levels 7 and 8 will be supported any time in the future? Maybe a special branch for Android?

    Thanks!

  • #2
    I see it is already fixed.

    Comment


    • #3
      We identified several issues related with older Android versions, as you pointed out. Some of them have been addressed in the latest Spring Social build snapshot. We're hoping to have the majority of the backward compatibility issues resolved prior to the next Spring Social release. I'm in the process of doing some testing and updating the Spring Android showcase to use the latest Spring Social snapshot code. Thanks for the feedback!

      Comment

      Working...
      X