Announcement Announcement Module
Collapse
No announcement yet.
Using Spring BlazeDS Integration nightly builds with Maven Page Title Module
Move Remove Collapse
This is a sticky topic.
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi,

    I was just wondering if there is any date yet for an official release of 1.5? I have been trying in vain to configure the data service feature of flash builder 4. I keep receiving the RDS 404 message with regard to ide.cfm. I am hoping all this will be a lot easier to integrate with Maven once the release happens?...

    Comment


    • #17
      Originally posted by Heen
      I am also having sample problem, may be i need to see the help section in detail.
      This is what I used to get started: http://refcardz.dzone.com/refcardz/flex-4-and-spring-3

      I found it 'better' than the example since I built it up step-by-step with an explanation of what each piece is doing.

      Comment


      • #18
        Hi, I'm using the pom.xml in the modules trunk but seems that the opt-tomcat7 (and 6, I think) is missing a <scope> tag. The current pom.xml brings all tomcat7 dependencies and we don't need that.

        So, my patch:

        Index: pom.xml
        ================================================== =================
        --- pom.xml (revision 23208)
        +++ pom.xml (working copy)
        @@ -34,6 +34,7 @@
        <groupId>org.apache.tomcat</groupId>
        <artifactId>tomcat-catalina</artifactId>
        <version>7.0.8</version>
        + <scope>provided</scope>
        </dependency>
        </dependencies>
        <properties>

        I hope it helps.

        Comment

        Working...
        X