Announcement Announcement Module
Collapse
No announcement yet.
Security with 2.0-M1 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Security with 2.0-M1

    It appears that with Spring Security 2.0-M1 (the oldest security download currently available) PreAuthenticatedProcessingFilterEntryPoint is not longer available. Does this mean that the BlazeDS security integration will only work with older spring security libs?

  • #2
    I don't know what I was looking at last night because it certainly does look like it is still in 2.0.5; although as a side note it appears to be repackaged in 3.0.x.

    Comment

    Working...
    X