Announcement Announcement Module
Collapse
No announcement yet.
Installation Requirements Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installation Requirements

    I'm new to Spring and BlazeDS so I could use some guidance regarding installation requirements. I want to use spring-flex integration for my project but it is not clear which jars I need. A couple of questions:
    • Does spring-flex-1.0.0.M2-with-dependencies.zip contain all necessary jar files?
    • I see that Spring 2.5 or later is required. Spring is divided up into several projects. Which Spring project? The Spring Framework?

    Thanks and pardon the newbie questions.
    Rob

  • #2
    Wow, if you are not familiar with Spring and BlazeDS, you are going to have a steep learning curve. In any case, to answer your questions:

    1. Does spring-flex-1.0.0.M2-with-dependencies.zip contain all necessary jar files?

    As far as I know, you only need org.springframework.flex-1.0.0.M2.jar file.

    2. I see that Spring 2.5 or later is required. Spring is divided up into several projects. Which Spring project? The Spring Framework?

    Minimally, you need the core Spring Framework. That's the spring.jar file. I also find you will need the spring-webmvc.jar file.

    Besides that, you will also need the BlazeDS jar files since you are doing a spring-flex integration via BlazeDS.

    Ben

    Comment

    Working...
    X