Announcement Announcement Module
Collapse
No announcement yet.
sts-2.5.0.M3 (32 and 64) Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • sts-2.5.0.M3 (32 and 64)

    Hi.

    I can't add WebLogic server adapter to STS IDE.
    1. Install new instance of sts-2.5.0.M3 (32 or 64) IDE.
    2. Start IDE without any configuration.
    3. Add server configuration: Window -> Preferences -> Server -> Runtime Environments -> Add -> Download additional server adapters -> (select) Oracle WebLogic Server Tools -> Click Next -> ...
    4. Restart IDE
    5. In dialog "Window -> Preferences -> Server -> Runtime Environments -> Add" missing Oracle WebLogic adapter and in dialog "Download additional server adapters" missing too. http://postimage.org/image/35z4y8nlw/

    Version sts 2.3.2.RELEASE work ok.

    Thanks for any ideas
    Petr Franta

  • #2
    Having the same problem with STS 2.5.0.RELEASE

    Comment


    • #3
      You might have better luck on the Spring Developer Tools forum since a lot of the STS developers monitor that forum.

      Cheers,

      Comment

      Working...
      X