Announcement Announcement Module
Collapse
No announcement yet.
Dependency of org.springframework.web.servlet bundle on javax.servlet.jsp.tagext 2.1 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dependency of org.springframework.web.servlet bundle on javax.servlet.jsp.tagext 2.1

    Hi,

    why does the org.springframework.web.servlet (spring-webmvc.jar) bundle depend on javax.servlet.jsp.tagext 2.1 (javax.servlet.jsp.tagext;version="[2.1.0, 3.0.0) in Manifest.MF) and not on 2.0?
    Because of this, we can not use JSP 2.0. Any hints to solve this problem?

    Thanks,
    Leo
Working...
X