Announcement Announcement Module
Collapse
No announcement yet.
Portlet form submision problems with WebLogic Portal Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Portlet form submision problems with WebLogic Portal

    Hi every one!
    We're using Spring portlets 2.5.5 on WebLogic Portal 10.2 and have problems with form submission however general navigation works fine.
    Also i'd like to mention that this form submission works fine on GlassFish's portlet container. Does anybody has same problems?

  • #2
    Hi,

    You are more likely to get a response if you provide more details.

    What exactly is the problem you are encountering with form submission? Please describe the behaviour your are seeing. Are there any errors in the logs?

    Chris

    Comment


    • #3
      Having said that, I remember a recent thread for Weblogic. Maybe http://forum.springframework.org/showthread.php?t=59685 will be of help.

      Comment


      • #4
        Originally posted by cmelgar View Post
        Hi,

        You are more likely to get a response if you provide more details.

        What exactly is the problem you are encountering with form submission? Please describe the behaviour your are seeing. Are there any errors in the logs?

        Chris
        Thanks for your reply, but i can't post code because of error on posting
        I don't have enough amount of posts.
        Last edited by webdizz; Oct 2nd, 2008, 08:54 AM.

        Comment


        • #5
          Thanks, i hope it will be helpful.

          Comment


          • #6
            Thanks a lot to everybody!
            2 cmelgar thanks for link it resolved my problem.

            Comment

            Working...
            X