Announcement Announcement Module
Collapse
No announcement yet.
using spring on novell 4.01 application server Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • using spring on novell 4.01 application server

    After deploying the sample application to a novell 4.01 application server, I can't get passed the <spring:bind> tag on the increasePrice.jsp. During execution it will always result in:

    com.sssw.shr.http.AgoServletException: Error while forwarding request to /WEB-INF/jsp/increasePrice.jsp
    javax.servlet.ServletException: org.springframework.web.servlet.tags.BindStatus
    at com.sssw.srv.busobj.AgoFilterChain.doServlet(AgoFi lterChain.java:402)
    at com.sssw.srv.busobj.AgoFilterChain.doFilter(AgoFil terChain.java:182)
    at com.sssw.srv.busobj.AgoWarServletRequestDispatcher .dispatch(AgoWarServletRequestDispatcher.java:56)
    at com.sssw.srv.busobj.AgoWarRequestDispatcher.forwar d(AgoWarRequestDispatcher.java:106)
    at org.springframework.web.servlet.view.InternalResou rceView.renderMergedOutputModel(InternalResourceVi ew.java:97)
    at org.springframework.web.servlet.view.AbstractView. render(AbstractView.java:241)
    at org.springframework.web.servlet.DispatcherServlet. render(DispatcherServlet.java:678)
    at org.springframework.web.servlet.DispatcherServlet. doService(DispatcherServlet.java:562)
    at org.springframework.web.servlet.FrameworkServlet.s ervice(FrameworkServlet.java:321)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:853)
    at com.sssw.srv.busobj.AgoFilterChain.doServlet(AgoFi lterChain.java:396)
    at com.sssw.srv.busobj.AgoFilterChain.doFilter(AgoFil terChain.java:182)
    at com.sssw.srv.resources.AgWarResource.service(AgWar Resource.java:629)
    at com.sssw.srv.resources.AgWarURLResource.perform(Ag WarURLResource.java:115)
    at com.sssw.srv.http.httpd.perform(httpd.java:5631)
    at com.sssw.srv.http.Client.processRequest(Client.jav a:902)
    at com.sssw.srv.http.Client.loop(Client.java:1268)
    at com.sssw.srv.http.Client.runConnection(Client.java :1484)
    at com.sssw.srv.http.Client.run(Client.java:1432)
    at java.lang.Thread.run(Thread.java:479)


    Does anyone have a clue what might be the cause of this problem and how to solve this? I already did some debugging and it really is the spring tag that causes the error.
Working...
X