Announcement Announcement Module
Collapse
No announcement yet.
spring-asm-3.0.6 is conflicting in spring 3.2.1 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • spring-asm-3.0.6 is conflicting in spring 3.2.1

    Hi,
    Please help resolving the conflicting spring-asm-3.0.6 in a spring 3.2.1 web project. It is a maven project. During compilation of one module it downloads spring-asm-3.0.6 as a dependency, though there is no reference to spring-asm in our pom files.
    Compilation go smooth and on starting of tomcat 6.0, it throw java.lang.IncompatibleClassChangeError exception during bean initialization.

    I tried manually removing the spring-asm jar from the web-inf/lib and it works fine.

    Anybody has any clue or experienced similar issues with the latest framework.


    Thanks,
    Ajith
Working...
X