Announcement Announcement Module
Collapse
No announcement yet.
spring:bind problem with spring 1.1RC on weblogic 8.1 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • spring:bind problem with spring 1.1RC on weblogic 8.1

    Hi,

    I have a JSP page that uses the spring:bind tag. If I use the Spring 1.0.2 release it works fine.

    However, if I swap in the spring-1.1RC jar and redeploy the application I get the attached 'code' when the JSP attempts to render in the browser.

    Any ideas why this would be?

    Regards,

    --Ben

    Code:
    Parsing of JSP File '/WEB-INF/jsp/myForm.jsp' failed:
    --------------------------------------------------------------------------------
     /WEB-INF/jsp/includes/taglibs.jsp(3): Error in using tag library uri='http://www.springframework.org/tags' prefix='spring': The Tag class 'org.springframework.web.servlet.tags.TransformTag' has no setter method corresponding to TLD declared attribute 'htmlEscape', (JSP 1.1 spec, 5.4.1)
    probably occurred due to an error in /WEB-INF/jsp/includes/taglibs.jsp line 3:
    <%@ taglib prefix="spring" uri="http&#58;//www.springframework.org/tags" %> 
    --------------------------------------------------------------------------------
    Thu Aug 12 20&#58;04&#58;55 BST 2004

  • #2
    Re: spring:bind problem with spring 1.1RC on weblogic 8.1

    I believe this is fixed in CVS. It was mentioned on one of the mailing lists a a week or so ago.

    Patrick

    Comment

    Working...
    X