Announcement Announcement Module
Collapse
No announcement yet.
Spring ws 2.0 release depends on spring 3.0.5 ? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring ws 2.0 release depends on spring 3.0.5 ?

    Was trying on 3.0.3 got this error
    Code:
    java.lang.NoSuchMethodError: org.springframework.util.xml.StaxUtils.createCustomStaxSource(Ljavax/xml/stream/XMLStreamReader;)Ljavax/xml/transform/Source;
    	at org.springframework.ws.soap.axiom.AbstractPayload.getSource(AbstractPayload.java:57)
    	at org.springframework.ws.soap.axiom.AxiomSoapBody.getPayloadSource(AxiomSoapBody.java:53)
    	at org.springframework.ws.soap.AbstractSoapMessage.getPayloadSource(AbstractSoapMessage.java:46)
    	at org.springframework.ws.server.endpoint.mapping.PayloadRootAnnotationMethodEndpointMapping.getLookupKeyForMessage(PayloadRootAnnotationMethodEndpointMapping.java:58)
Working...
X