Announcement Announcement Module
Collapse
No announcement yet.
Spring WS and Security - JAVA version Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring WS and Security - JAVA version

    I am trying to add security to my existing spring web services.

    I thought I read somewhere that there is a specific java jdk that must be used?

    Is that true or can you run jdk1.6 with the security for the spring web services?

  • #2
    The reason i am asking is because the airline example's read me says the following:

    "The Airline sample is a normal web application that connects to an embedded HSQLDB database. It requires JDK 1.5 to run; JDK 1.6 works as well, except for the WS-Security endpoints."

    Comment


    • #3
      wss4j

      I got the wss4j items working with java 1.6 so i'm guessing it doesn't matter.

      Comment

      Working...
      X