Announcement Announcement Module
Collapse
No announcement yet.
Spring core version required Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring core version required

    We are using Spring core 2.0.2. Is there a compatible release of Spring-ws for the 2.0.2 release of core? I tried using 1.0.x, but got several errors on container startup.
    I looked at the source releases and it seems like the lowest acceptable Spring core version is 2.0.6 for the Spring-ws 1.0 release.
    Is that correct?

  • #2
    Yes, it is.

    Comment

    Working...
    X