Announcement Announcement Module
Collapse
No announcement yet.
Spring WS modules require spring modules 2.5.0 - do not work with 2.5.1? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring WS modules require spring modules 2.5.0 - do not work with 2.5.1?

    Hi,
    we have a problem with the spring-ws 1.5. modules together with spring-modules 2.5.1. Due to the version constraint version="[2.0,2.5]" in the MANIFEST.MF files we get a 'Missing imported package org.springframework.beans.factory_[2.0.0,2.5.0].' in eclipse environment. Is ther e any soltion?

    Thanks,
    Leo

  • #2
    I think I need to change the OSGi manifest to fix that. Could you please file a JIRA issue for me?

    Comment

    Working...
    X