Announcement Announcement Module
Collapse
No announcement yet.
SWS-1.50 tutorial - pom.xml still pointing to 1.5.0-rc2 - 3.5. Creating the project Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • SWS-1.50 tutorial - pom.xml still pointing to 1.5.0-rc2 - 3.5. Creating the project

    Dear,

    Just to inform you that if you are following the tutorial on the following location:
    http://static.springframework.org/sp.../tutorial.html
    and you are executing the maven command mentioned in 3.5. Creating the project you'll notice that the version mentioned in the pom.xml is pointing towards 1.5.0-rc2.

    I presume this should be 1.5.0?

    Regards
    Secutus

  • #2
    Yes, that one slipped by me. Will fix it soon.

    Comment


    • #3
      Hmm, on second thought: I don't see the 1.5.0-rc2 on that page. Perhaps you need to empty your browser cache?

      Comment


      • #4
        Arjen,

        The problem is not on the page.

        When you execute the following mvn command

        Code:
        mvn archetype:create -DarchetypeGroupId=org.springframework.ws \
          -DarchetypeArtifactId=spring-ws-archetype \
          -DarchetypeVersion=1.5.0 \
          -DgroupId=com.mycompany.hr \
          -DartifactId=holidayService
        and afterwords you go and have a look at the pom.xml in the holidayService directory, you'll notice the 1.5.0-rc2.

        Kind regards
        Jan

        Comment


        • #5
          Still can't reproduce this . Using that command, my generated pom contains only 1.5.0 references...

          Comment

          Working...
          X