Announcement Announcement Module
Collapse
No announcement yet.
Could be a simple stupid question....... Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Could be a simple stupid question.......

    I created a spring ws client using JAXB and got the following error:

    Exception in thread "main" org.springframework.ws.client.WebServiceTransportE xception: Not Found [404]
    at org.springframework.ws.client.core.WebServiceTempl ate.handleError(WebServiceTemplate.java:483)
    at org.springframework.ws.client.core.WebServiceTempl ate.sendAndReceive(WebServiceTemplate.java:407)
    at org.springframework.ws.client.core.WebServiceTempl ate.marshalSendAndReceive(WebServiceTemplate.java: 264)
    at org.springframework.ws.client.core.WebServiceTempl ate.marshalSendAndReceive(WebServiceTemplate.java: 252)
    at org.springframework.ws.client.core.WebServiceTempl ate.marshalSendAndReceive(WebServiceTemplate.java: 244)
    at com.fedex.ground.kol.ws.client.WebServiceClient.se rvice(WebServiceClient.java:29)
    at com.fedex.ground.kol.ws.client.WebServiceClient.ma in(WebServiceClient.java:44)


    I deployed my web service to WebLogic 9.2, the WSDL link is: http://localhost:7001/kol-ws/Kol.wsdl

    I can see the WSDL automatically created and displayed.

    I use the following as defaultUri:
    <property name="defaultUri" value="http://localhost:7001/kol-ws/Kol"/>

    Did I use the wrong defaultUri???
    Any idea will be appreciated.............. Thanks!
    Last edited by rpg01; Dec 19th, 2007, 09:33 AM. Reason: More clear
Working...
X