Announcement Announcement Module
Collapse
No announcement yet.
Problem with maven and tutorial Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I resolved that problem with alocal repository.

    Comment


    • #17
      xmldsig-1.0.jar cannot be downloaded and I cannot find it anywhere.

      Does anyone know where to find it?

      Downloading: http://download.java.net/maven/1//ja...mldsig-1.0.jar
      Downloading: http://repo1.maven.org/maven2/javax/...mldsig-1.0.jar
      [INFO] ------------------------------------------------------------------------
      [ERROR] BUILD ERROR
      [INFO] ------------------------------------------------------------------------
      [INFO] Failed to resolve artifact.

      Missing:
      ----------
      1) javax.xml.crypto:xmldsig:jar:1.0

      Comment


      • #18
        found the xmldsig.jar: it's delivered with the Java Web Services Developer Pack 2.0 avaialable from here

        http://java.sun.com/webservices/down...rvicespack.jsp

        No I successfully built the airline example using rc2
        Last edited by couzteau; Aug 21st, 2007, 03:21 AM.

        Comment


        • #19
          Does it actually work? Can you use the soapUI to actually send a request and get a valid response?

          Comment


          • #20
            In RC2 everything works great with hsqldb (except for the saaj client). That's ok, I'm mostly interested in Axis.

            Now trying with mysql.

            Comment


            • #21
              I am not sure what the problem is with the build of 1.0.0, since I explicitly emptied my ~/.m2/repository directory before building the modules, and the samples. For instance, the JTA jar can be found at: https://springframework.svn.sourcefo...on/jta/1.0.1B/

              If you have any building errors, please report a JIRA issue at http://opensource.atlassian.com/proj...ing/browse/SWS, and I will try and fix them.

              Comment


              • #22
                I can now build and run the example from the 1.0.0 delivery after removing my m2 repository.

                Comment


                • #23
                  This tutorial might be helpful to you. It covers some errors that you may encounter while you start with Maven
                  http://geekbrigade.wordpress.com/200...lipse-project/

                  Comment

                  Working...
                  X