Announcement Announcement Module
Collapse
No announcement yet.
Parse error: Unexpected token '=' Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Parse error: Unexpected token '='

    The following xml gives me parsing errors in .Net and SoapUI. The xml was generated with Spring WS RC-1. The error disappears when you remove everything after and including the '=' on line 4. It seems that the '="http://someurl.com/schemas"' might be an orphaned fragment maybe needing some preceding expression?

    Code:
    <soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/">
       <soapenv:Header/>
       <soapenv:Body>
          <sch:FindAllWarnedRemovalsResponse ="http://someurl.com/schemas" xmlns:sch="http://someurl.com/schemas">
             <sch:WarnedRemovalelement>
                .........
             </sch:WarnedRemovalelement>
          </sch:FindAllWarnedRemovalsResponse>
       </soapenv:Body>
    </soapenv:Envelope>
    Please let me know if you need more information

  • #2
    Could you upgrade to the latest Xalan and see if it's still there?

    Comment


    • #3
      Ok, I will try that tomorrow and get back to you, thank you!

      Comment


      • #4
        I am allready using xalan 2.7.0

        Comment


        • #5
          What versions are you using in general? Which app server? And are you using SAAJ or Axiom?
          Last edited by Arjen Poutsma; May 25th, 2007, 04:10 AM.

          Comment

          Working...
          X