Announcement Announcement Module
Collapse
No announcement yet.
Can't find Cloud Foundry Server Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't find Cloud Foundry Server

    In the screen cast you can select the Cloud foundry when creating a new server.

    I don't have that choice. here is what I have:
    tc server 2.0, 2.1, and 6.0 for VMware Workstation

    My STS version is: 2.6.0

  • #2
    Hi,

    the Cloud Foundry support is available from the STS update site. Open the Update Manager in STS and select the "SpringSource Update Site for Eclipse 3.6" and install the "SpringSource Tool Suite Cloud Foundry Integration" feature.

    HTH

    Christian

    Comment


    • #3
      Thanks for the reply.

      I'm sorry but where do I find the Update Manager?

      I looked under Help->Check for updates but that didn't work.

      Comment


      • #4
        Hi!

        Select "Install New Software" and then select the "SpringSource Update Site for Eclipse 3.6". You will find the CloudFoundry Integration feature in the "Extensions / STS" area.

        HTH,
        Martin

        Comment


        • #5
          Hi Martin,
          Thanks for the response. I was able to find what I was looking for like you said by selecting:
          Code:
          SpringSource Update Site for Eclipse 3.6 - http://dist.springsource.com/release/TOOLS/update/e3.6
          from the drop down.


          I tried installing and ran into an error:
          Code:
          An error occurred while collecting items to be installed
          session context was:(profile=com.springsource.sts.ide, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
          No repository found containing: osgi.bundle,oracle.database.driver.jdk14,10.2.0.1
          This is when the Could Foundry Integration is the only STS Extensions that I'm installing.

          Comment


          • #6
            Hey!

            I have no idea why your installation fails with this error message, but in any case you should switch to the new cloud foundry support that you can install directly from the extension install on the dashboard. Have you tried that?

            Cheers,
            -Martin

            Comment

            Working...
            X