Announcement Announcement Module
Collapse
No announcement yet.
Unable to Update STS 2.3.2 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to Update STS 2.3.2

    I am running SpringSource Tool Suite

    Version: 2.3.2.RELEASE
    Build Id: 201003230009

    on Snow Leopard... When I try to update my IDE by going to Help -> Check for Updates, a dialog box appears stating:

    "The software items you selected may not be valid with your current installation.
    Do you want to open the wizard anyway to review the selections?"

    After clicking on Yes, I get the following Dialog box:

    "Available Updates
    The operation cannot be completed see details.

    Cannot complete the install because one or more required items could not be found.
    Software being installed: SpringSource Tool Suite Grails Support 2.5.1.201011111000-RELEASE (com.springsource.sts.grails.feature.group 2.5.1.201011111000-RELEASE)
    Missing requirement: SpringSource Tool Suite (required) 2.5.1.201011111000-RELEASE (com.springsource.sts.feature.group 2.5.1.201011111000-RELEASE) requires 'org.eclipse.mylyn_feature.feature.group [3.4.0.v20100601,4.0.0)' but it could not be found
    Cannot satisfy dependency:
    From: SpringSource Tool Suite Grails Support 2.5.1.201011111000-RELEASE (com.springsource.sts.grails.feature.group 2.5.1.201011111000-RELEASE)
    To: com.springsource.sts.feature.group [2.5.1,2.6.0)"

    This is somewhat ood because I do have Grails support installed...

    Does anyone know how to alleviate / resolve this issue?

    Kindest regards and thanks for taking the time to read this.
Working...
X