Announcement Announcement Module
Collapse
No announcement yet.
Grails Support not being updated in STS nightly update site? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Grails Support not being updated in STS nightly update site?

    I have been running into a conflicting dependency problem whenever I try to update STS nightly, since late November.

    Roo Support seems to still get updated on a daily basis, requiring the daily latest version of com.springsource.sts.frameworks.ui.

    However, it seems that Grails Support has not been updated since November 26, and it requires the older version of com.springsource.sts.frameworks.ui, causing a conflict with Roo Support.

    What's happening to the development of Grails Support? Is it really stagnating with respect to other STS components?

  • #2
    Hi,

    I'm not sure 'stagnating' is really the right word. The Grails tools are still rapidly evolving, 20 issues (bugs/features) have been addressed since the 26 Nov: http://tinyurl.com/2axsuw5

    It is likely just a glitch that the update site isn't reflecting the latest. Trying to get it resolved.

    cheers
    Andy
    ---
    Andy Clement
    SpringSource

    Comment


    • #3
      OK, I get the latest Grails Support in nightly again. Thanks for fixing it.

      Comment


      • #4
        It was incorrect feature.xml that made the newly built versions look far older than they were, so you wouldn't see the latest on the update site if you had anything recent installed.

        Andy

        Comment

        Working...
        X