Announcement Announcement Module
No announcement yet.
Update to "org.eclipse.core.resources (3.0.0)" Page Title Module
Move Remove Collapse
Conversation Detail Module
  • Filter
  • Time
  • Show
Clear All
new posts

  • Update to "org.eclipse.core.resources (3.0.0)"

    I am using WSAD5.1.2 ,Also trying to install Spring Plugin updatesite_1.2.3 it gives a error :
    Feature requires plugin "org.eclipse.core.resources (3.0.0)"

    When i checked plugin folder of WSAD i.e D:\Program Files\IBM\WebSphere Studio\Application Developer\v5.1.2\eclipse\plugins

    I got a plugin "org.eclipse.core.resources_2.1.1"...

    How to fix this problem ..I am unable to install spring WSAD

    Tell me what Spring version can work with WSAD 5.1.2 atleast I can start with the spring

  • #2
    Re: Update to "org.eclipse.core.resources (3.0.0)"

    Spring IDE 1.1.1 is the last version which supports Eclipse 2.x. An Eclipse update site with the older versions of Spring IDE can be found here.



    • #3
      "Add Spring Project Nature" ??

      Thanx,I was able to install the spring IDE plugin 1.1.1 in WSAD

      I was trying to start with spring project creation:

      An action (named "Add Spring Project Nature") allowing you to add this nature can be found in the contextual menu of a project in the Package or Resources Explorers

      But in package explorer on doing right click over the project I didn't get any drop down from where I can select "Add Spring Project Nature".May be there is some settings in WSAD for that.Can you help me with that :?


      • #4
        Please check if you really succeeded with adding Spring IDE to your WSAD installation (via "Help / About / Configuration Details") because Spring IDE requires JDK 1.4.x. I'm not sure if WSAD ships with an older JDK.

        Please refer to for further details.

        Last edited by robyn; May 14th, 2006, 07:36 PM.