Announcement Announcement Module
Collapse
No announcement yet.
Spring IDE 1.2.3 not compatible with MyEclipse 4.0 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spring IDE 1.2.3 not compatible with MyEclipse 4.0

    After much experimentation and confirmation from the myeclipse forum, it seems pretty clear that if you myeclipse there is no upgrading spring ide. This quite sad, as the new spring editor with auto-completion is great.

    This is a common issue with myeclipse. They package so many external projects at fixed release numbers in their release that even upgrading eclipse.org projects can break your whole installation.

    Since myeclipse does not release very often, I've had to create a seperate eclipse installation with the 0.7 of WTP but no myeclipse just to be able to use the latest spring ide.

    I remember seeing on the myeclipse forum Torsten (I think) informing myeclipse that a new version of spring ide was out. This was just before the 4.0 release. But myeclipse said that they made lots of mods to spring ide and wouldn't have time to upgrade. Myeclipse did say that they would contribute back fixes to spring ide. Did that happen?

  • #2
    Hi memlet,

    The problem with myeclipse is pretty sad, indeed. I tried pushing the guys to change there packaging of plugins, but until now I haven't got any feedback from them.

    I remember seeing on the myeclipse forum Torsten (I think) informing myeclipse that a new version of spring ide was out. This was just before the 4.0 release. But myeclipse said that they made lots of mods to spring ide and wouldn't have time to upgrade. Myeclipse did say that they would contribute back fixes to spring ide. Did that happen?
    It was me discussing this with the myeclipse team and suggested that they contribute there changes back to us. But unfortunalty that has not happend until today.

    Greetings

    Christian

    Comment

    Working...
    X