Announcement Announcement Module
No announcement yet.
(STS 2.3.3M2 ) The following connectors are not available: Grails Support Page Title Module
Move Remove Collapse
Conversation Detail Module
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Use the nightly update site

    Okay - got it working - use the nightly site

    instead of the update site mentioned in the message and it worked


    • #17
      I tried the nightly site, and it connected. However, about half way through the install, I got the following errors.
      An error occurred while collecting items to be installed
      session context was:(profile=com.springsource.sts.ide, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
      Problems downloading artifact: osgi.bundle,com.springsource.sts,
      MD5 hash is not as expected. Expected: c48639115163cf12c105a0f598bf7089 and found 3c0a7c6d8e32f04fbb8fb85d588faf1d.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.bestpractices,
      MD5 hash is not as expected. Expected: b7614680909dfe8fe3ada077b22ac219 and found 0666ed9dc8380e74758977ea1162f969.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.config.core,
      MD5 hash is not as expected. Expected: ba29af3fc95459aa9cb13f5a9cad750e and found 762d1e0bb513f42a39824d9d1b9e200a.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.config.flow,
      MD5 hash is not as expected. Expected: 2f5b62e1c53189118905acb289fedc78 and found e93f9598ee0c8fece29023ab5ec71c45.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.config.ui,
      MD5 hash is not as expected. Expected: 0188f0b3752f75e32779fdb25df92f1f and found bf6d3cdd8661c612cd55714fa09b85e3.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.content.core,
      MD5 hash is not as expected. Expected: 67f9ddba6c5bc9f5d84ad91b3e9d970d and found b8652e714bf0fbe9523c7fd6985318b7.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.core,
      MD5 hash is not as expected. Expected: 571e26c05069bec16aa0842f6a4b9910 and found 490245f2ca0c50bba8bae629fc7f3ac0.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.ide.configurator,
      MD5 hash is not as expected. Expected: eef941b43d52db8f758822425ccb7600 and found 9299042be1138a842e7d55972dd716ec.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.ide.metadata,
      MD5 hash is not as expected. Expected: 7be3da3cdc46ba0ac125d203bf29e1c5 and found 58f33cdb55120d3be2b1f9572ec7e9f0.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.ide.osgi,
      MD5 hash is not as expected. Expected: cbb3b9f88f8688b5bd7fc435c890dcf9 and found d1f30598532c697ac70632c37e76dad3.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.quickfix,
      MD5 hash is not as expected. Expected: bc20071027d52c0a81aa4bf82284ccba and found 968b10ab2a28ee731ea8b0a456cfdcb0.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.ui,
      MD5 hash is not as expected. Expected: 8591e66ed5c40f2e3f7099b895e4d17c and found 3500e7321e551192b2143c1b040b7221.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.wizard,
      MD5 hash is not as expected. Expected: a486257c46d3c950ef42029bfc0972c5 and found 4f7f3d1febdbebe989a475e5fe18296b.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.grails.core,
      MD5 hash is not as expected. Expected: b91324f596ad63aaae77572aed4c5355 and found a3eb0e266dcb7a97a9cd2a3f1257d07e.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.grails.editor.groovy,
      MD5 hash is not as expected. Expected: fe6d17846707711250c470eb5a5bfe1a and found 18a5d1d31e2bdeba450986d388306bf5.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.grails.editor.gsp,
      MD5 hash is not as expected. Expected: 147af732f6eb4b05b882cce4ddcb5cd0 and found 34673f3e145b20cab206b674af44b198.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.grails.explorer,
      MD5 hash is not as expected. Expected: 1d8c2c0da45aef04add38e5d38387955 and found 789ccf02268ceaa51f509681df0ac9ff.
      Problems downloading artifact: osgi.bundle,com.springsource.sts.grails.ui,
      MD5 hash is not as expected. Expected: 81a957b297400157d028f0d47be4a689 and found be0fa88a0449136ad7eb557845383c35.


      • #18
        I think using these update sites right now is a bit suspect. Since the build-site is still showing the builds are failing.

        The builds we'd care about here are

        Nightly E36 and E35

        I'm not sure what is going on, but we seem to have some problems the last few days with network connections from the build server to s3 amazon. I'll kick of another build and ask our sys admin if there's something he can do about the NW issues.
        Last edited by Christian Dupuis; Aug 6th, 2010, 10:39 AM. Reason: Removed internal link


        • #19
          Is there a solution for this yet? I'm having the same problem.


          • #20
            I'm sorry to say. No, at the moment it looks like builds are still failing. I've emailed our sysadmin yesterday night about the NW problems. The trouble is that many people who would usually be looking at these problems are on vacation at the moment.

            I'll see if I can find someone else to have a look at this.



            • #21
              i would love a fix for this too... getting the same error...

              thanks for your great work guys ... i really appreciate it ...



              • #22
                I was able to successfully install the Grails Support extension this morning using the extensions tab. Thank you for resolving this.


                • #23

                  I just verified the extension install for the "Grails Support" and it works fine in my tests.

                  If you get the above error message please try again after an hour as this might be caused by a running build which temporally updates the update site location.




                  • #24
                    I was able to install it just at this moment at (50%) now. After 3 gruelling days. I decided to uninstall everything again and reinstalled it in another drive instead of C:\. (I tried making the C:\ attribute read only to false and modifying the read only registry but did not do it). If anyone facing the same prob, try installing STS or eclipse in another drive other than C. thanks