Announcement Announcement Module
Collapse
No announcement yet.
Problem installing STS snapshot version in Eclipse Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem installing STS snapshot version in Eclipse

    I've followed the instructions from http://dist.springsource.com/release...structions.pdf, but got an error when i try to install selected components using snapshot repositories:

    Code:
    Cannot complete the install because one or more required items could not be found.
      Software being installed: SpringSource Tool Suite (required) 2.3.3.201005170801-CI-R5053-B220 (com.springsource.sts.feature.group 2.3.3.201005170801-CI-R5053-B220)
      Missing requirement: SpringSource Tool Suite (required) 2.3.3.201005170801-CI-R5053-B220 (com.springsource.sts.feature.group 2.3.3.201005170801-CI-R5053-B220) requires 'com.atlassian.connector.eclipse.jira.feature.group [2.1.0,3.0.0)' but it could not be found
    If i am using release repositories, it works just fine.

    My Eclipse version:

    Eclipse Java EE IDE for Web Developers.

    Build id: 20100218-1602

    Thanks in advance,
    Jack
Working...
X