Announcement Announcement Module
Collapse
No announcement yet.
Roo doesn't work Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Roo doesn't work

    Hi,

    I've just installed STS 2.3.2 over a fresh installation of eclipse-jee-galileo-SR2-linux-gtk-x86_64 (jdk1.6.0_18_x64) using the update site.
    Everything went well but, if I try to create a roo project, nothing happens (the wizard goes well but the project is not created).
    Other project (spring, java) are created normally.

    Any ideas?

    LuKe

  • #2
    Hi LuKe,

    do you have a valid Roo runtime configured in the preferences under Spring > Roo Support? If you download the package version of STS that is automatically configured. You can optionally install a Roo runtime from the dashboard extension page.

    If you already have a Roo runtime, please check your error log for any relevant entries and post them here.

    Thanks.

    Steffen

    Comment


    • #3
      I've solved installing the stand alone version of STS.

      Thanks for the answer

      LuKe
      Originally posted by spingel View Post
      Hi LuKe,

      do you have a valid Roo runtime configured in the preferences under Spring > Roo Support? If you download the package version of STS that is automatically configured. You can optionally install a Roo runtime from the dashboard extension page.

      If you already have a Roo runtime, please check your error log for any relevant entries and post them here.

      Thanks.

      Steffen

      Comment

      Working...
      X