Announcement Announcement Module
Collapse
No announcement yet.
STS 2.3.1 Grails Extension failure, 64bit? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • STS 2.3.1 Grails Extension failure, 64bit?

    I've had problems getting the grails extension into my newly downloaded 2.3.1 STS install, and I see other folks have had problems too, but not all. Can people who have had problems list their running environment in this thread? I'm using a 64bit Linux (Ubuntu) version. My error message is

    Cannot complete the install because one or more required items could not be found.
    Software being installed: SpringSource Tool Suite Grails Support 2.3.1.201003091003-RELEASE (com.springsource.sts.grails.feature.group 2.3.1.201003091003-RELEASE)
    Missing requirement: Groovy Core 2.0.1.20100226-1200-e35 (org.codehaus.groovy.eclipse.core 2.0.1.20100226-1200-e35) requires 'bundle org.codehaus.groovy 0.0.0' but it could not be found
    Cannot satisfy dependency:
    From: SpringSource Grails Editor Support (Core) 2.3.1.201003091003-RELEASE (com.springsource.sts.grails.editor.groovy 2.3.1.201003091003-RELEASE)
    To: bundle org.codehaus.groovy.eclipse.core 0.0.0
    Cannot satisfy dependency:
    From: SpringSource Tool Suite Grails Support 2.3.1.201003091003-RELEASE (com.springsource.sts.grails.feature.group 2.3.1.201003091003-RELEASE)
    To: com.springsource.sts.grails.editor.groovy [2.3.1.201003091003-RELEASE]
Working...
X