Announcement Announcement Module
Collapse
No announcement yet.
STS 2.3.1 failed to install Grails support Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • STS 2.3.1 failed to install Grails support

    Hi,

    I have downloaded and installed STS 2.3.1 ToolSuite. Everything is fine.
    However, when I tried to install the Grails support extension, I keep getting the following error even if I tried with update rather than using the Extensions in Dashboard:

    Error
    Wed Mar 17 08:59:01 SGT 2010
    Missing requirement: SpringSource Tool Suite (required) 2.3.1.201003091003-RELEASE (com.springsource.sts.feature.group 2.3.1.201003091003-RELEASE) requires 'org.eclipse.mylyn_feature.feature.group [3.3.2.I20100208,3.4.0)' but it could not be found

    Thx.

    Regards,
    Thum

  • #2
    Me too

    I've have the same problem, no solution. I tried originally upgrading, failed with the 'ast' error someone else mentioned on the forums. Then did a fresh install, and when I tried to enable grails support (springsource version) got the error above. Tried both at work with a firewall, and from home without one.

    Comment


    • #3
      STS grails extension fails with 64bit linux install?

      I'm wondering if the people who are having trouble with STS installing the plugin extension for grails are all 64bit linux folks, or a mix of 32bit and 64bit...

      I still can't get it to work for me, a 64bit ubuntu box, using springsource-tool-suite-2.3.1.RELEASE-e3.5.2-linux-gtk-x86_64.tar.gz
      Last edited by wolpert; Mar 18th, 2010, 12:24 PM.

      Comment

      Working...
      X