Announcement Announcement Module
Collapse
No announcement yet.
JBoss Tools (Hibernate/Freemarker) on STS - incompatible? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • JBoss Tools (Hibernate/Freemarker) on STS - incompatible?

    I'm trying to get a couple of JBoss tools 3.0 e.g. Hibernate & Freemarker to work on STS 2.3 but it seems like they are not recognized by the STS.
    After installing I dont see an option to open Freemarker or Hibernate config file in their respective editors.

    Has anyone tried it?
    Here's the jboss tools 3.0 site link - http://download.jboss.org/jbosstools/updates/stable/

  • #2
    STS 2.3 is based on Eclipse 3.5, whereas JBoss Tools 3.0 is only compatible with Eclipse 3.4.

    Unfortunately there is no production release version available of JBoss Tools that is compatible with Eclipse 3.5, but I have successfully used the latest stable development release of JBoss Tools 3.1 with STS 2.3. You can get it at this update site:

    http://download.jboss.org/jbosstools...s/development/

    More info about JBoss Tools versions and compatibility:
    https://www.jboss.org/tools/download.html

    Comment


    • #3
      thanks~

      I'm looking for the solution~ thank you

      Comment

      Working...
      X