Announcement Announcement Module
Collapse
No announcement yet.
STS2.3 and M2Eclipse install issue Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • STS2.3 and M2Eclipse install issue

    Hi,

    There seems to be a problem now with installing STS2.3. It complains:

    Missing requirement: SpringSource Tool Suite Package 2.3.0.200912171331-RELEASE (com.springsource.sts.package.feature.group 2.3.0.200912171331-RELEASE) requires 'org.maven.ide.eclipse.book.feature.feature.group 0.0.0' but it could not be found

    It seems that Sonatype has made a significant new release 0.10.0. They say you must uninstall previous versions to upgrade.

  • #2
    Ken,

    STS 2.3.0 has a dependency on features of m2eclipse which were are removed in the recent m2eclipse re-structuring.

    We are working on a solution which will give greater flexibility in the future.

    Stay tuned.

    Christian

    Comment

    Working...
    X