Announcement Announcement Module
Collapse
No announcement yet.
Why I can't get the 4.0 Hibernate validation at STS? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why I can't get the 4.0 Hibernate validation at STS?

    The 4.0 Hibernate validator is very different from the 3.0 version. Based on my online search result, the artifact ID of Hibernate validator shall be "hibernate-validator" with group id "org.hibernate". After I enter those data on STS, I only can get the 3.1 version, but not 4.0.2.

    It causes a road block problem on my project.

  • #2
    Ok, there is another artifact ID for it on STS: com.springsource.org.hibernate.validator.

    Comment

    Working...
    X