Announcement Announcement Module
Collapse
No announcement yet.
GSP Tags not recognized by STS? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Thanks for the project. I tried again to reproduce, but everything is still working fine for me.

    There is another possibility. Are you using a custom GRAILS_ROOT path variable? When you go to Project -> Properties -> Resources -> Linked Resources -> Path Variables, you should see something like "/Users/andrew/.grails" (or something similar on windows).

    If the GRAILS_ROOT points to somewhere non-existant or just incorrect, this may cause problems. Although that being said, I tried to cause a similar problem by forcing a bad GRAILS_ROOT, but the import process fixed itself. So, I'm still not really sure.

    Comment


    • #32
      I'm going to try Groovy/Grails tool suite. I didn't even notice it's available. For now I've been using Spring tool suite.
      Last edited by MikeLane; Oct 24th, 2012, 01:43 AM.

      Comment

      Working...
      X