Announcement Announcement Module
Collapse
No announcement yet.
Unsatified constraint for bundle Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unsatified constraint for bundle

    Bundle com.springsource.org.eclipse.persistence_1.0.1 throws an error when greenpages is deployed in dm-server-1.0.2RELEASE:
    Missing Constraint: Import-Package: org.osgi.framework; version="[3.4.2,4.0.0)"

    It is unexpected because I've already deployed a bundle which uses com.springsource.org.eclipse.persistence_1.0.1.

  • #2
    I suppress the bundle from dm repo and then download it again from springsource... error vanished !

    Comment

    Working...
    X