Announcement Announcement Module
Collapse
No announcement yet.
Error while configuring the Spring IDE in Eclipse Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error while configuring the Spring IDE in Eclipse

    Hi All,
    I am getting the error while configuring the Spring IDE in eclipse 3.2 and 3.3 both.

    Spring IDE Core (required) (2.0.6.v200806241357) requires feature "org.eclipse.wst.xml_ui.feature".

    Thanks

  • #2
    Please make sure that you have installed Eclipse WTP and all prerequisites of WTP. Furthermore please follow the installation instructions.

    HTH

    Christian

    Comment

    Working...
    X