Announcement Announcement Module
Collapse
No announcement yet.
Has anybody gotten Junit testing to work under wsad 5.1.2? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Has anybody gotten Junit testing to work under wsad 5.1.2?

    Hi,

    I'm running
    wsad 5.1.2
    j2sdk1.4.2_05
    Spring IDE 1.0.2 Framework
    Spring IDE - Beans Configuration Support 1.0.3
    Junit.jar that came with Spring framework

    I'm getting an error whenever trying to run Junit test WSAD 5.1.2

    Console[<terminated> C:\j2sdk1.4.2_05\bin\javaw.exe
    Error occurred during initialization of VM
    java/lang/NoClassDefFoundError: java/lang/Object

    It looks like a classpath conflict within wsad...
Working...
X