Announcement Announcement Module
Collapse
No announcement yet.
Unable to install Spring IDE 2.0.2 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to install Spring IDE 2.0.2

    After installed Eclipse Europa, I installed the newest Spring IDE 2.0.2. I get a prerequisite error on org.eclispe.jdt 3.2.x version. Although I am aware that version of Eclipse is 3.3 which shall has the jdt according to this page: http://www.eclipse.org/jdt/apt/index.html , I install the jdt anyway. I, however, still get the error and unable to install Spring IDE 2.0.2. Can someone please help me out on this problem please.

    Thanks very much in advance.

  • #2
    vw729,

    the feature that can't be installed on Eclipse 3.3 is only for installation on Eclipse 3.2 and serves as backward-compatibility to allow Spring IDE to be installed on Eclipse 3.2.

    Please deselect the "Spring IDE Dependencies (only for Eclipse 3.2.x)" feature and you will be able to install on Eclipse 3.3.

    Christian

    Comment


    • #3
      Thanks very much Christian.

      I get it installed. I had installed Spring IDE one or two years ago and found it wasn't much useful.

      After installation, I can see some results, but not all of them. For examples, I only see three of six Spring configuration files in design mode although all of them have the "S" on their file icons. I can't figure out the reason.

      Comment

      Working...
      X