Announcement Announcement Module
Collapse
No announcement yet.
Fresh install of Europa - Can't install Spring IDE Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fresh install of Europa - Can't install Spring IDE

    I did a fresh download of Europa and the first thing I did was download the Spring IDE via the update site. I get this JDT error:
    Spring IDE Dependencies (only for Eclipse 3.2.x) (2.0.2.v200712142013) requires plug-in "org.eclipse.jdt (3.2.0)", or equivalent.

    Did i screw something up or is it only for eclipse 3.2?

  • #2
    fixed...kinda

    ok, looks like I could install it but I had to uncheck the integration and the dependencies sections. the dependencies said it was optional for 3.2 which didn't show till I expanded it. I hope integrations are not needed.

    Comment


    • #3
      The "Spring IDE Dependencies (only for Eclipse 3.2.x)" is only intended for Eclipse 3.2, as the name tries to express...

      The AJDT and Mylyn integration features are optional and require to install AJDT and/or Mylyn prior or together with Spring IDE before installing those will be possible.

      HTH

      Christian

      Comment

      Working...
      X