Announcement Announcement Module
Collapse
No announcement yet.
SpringIDE in Eclipse 3.3 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • SpringIDE in Eclipse 3.3

    I am trying install springide plugin in eclipse with following setup.

    1. Eclipse 3.3
    2. Lates update from springide.org - http://springide.org/updatesite/
    3. Jdk 1.6 compliance

    I am getting this following error. Any idea on this, would be more helpful for me.

    Spring IDE Bean Support (required) (2.0.1.v200708152145) requires feature "org.eclipse.wst.xml_ui.feature (1.5.0)", or later version.
    Spring IDE AOP Extension (optional) (2.0.1.v200708152145) requires feature "org.springframework.ide.eclipse.feature (2.0.1.v200708152145)", or compatible.
    Spring IDE AJDT Integration (optional) (2.0.1.v200708152145) requires feature "org.springframework.ide.eclipse.feature (2.0.1.v200708152145)", or compatible.

  • #2
    SpringIDE in Eclipse 3.3

    I am also getting the same problem with Eclipse 3.4. But if you are using readhat you wont get this problem though it uses Eclipse 3.3.

    Comment


    • #3
      pathangi, do you have the WST (Web Standard Tools) package installed?

      Comment


      • #4
        Yes it is installed ..even than i am getting the problem..

        Comment


        • #5
          Not sure why no one responded to this thread with an answer.

          The reason springIDE does not work with eclipse 3.3.x is because its currently only compatible with eclipse 3.2

          Comment


          • #6
            kipper3d,

            The reason springIDE does not work with eclipse 3.3.x is because its currently only compatible with eclipse 3.2
            I would be more than happy to learn where you got that information from. In fact Spring IDE is compatible with Eclipse 3.2, 3.3 and 3.4.

            Thanks

            Christian

            Comment


            • #7
              That was the error I receive when I tried to install it the other day using the plugin manager. It was looking for a jar that only existed in 3.2.

              I apologize if i was wrong.

              Comment

              Working...
              X