Announcement Announcement Module
Collapse
No announcement yet.
2.x for 3.4 M3? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2.x for 3.4 M3?

    Is Spring IDE known to not work with 3.4 M3? Most the components won't install because of very specific version mismatches.

  • #2
    Hi Barry,

    there are currently some problems with the Eclipse update manager in the recent milestone builds of 3.4. I will try to work around those for the 2.0.2 final.

    But if you get Spring IDE installed it works in the latest Eclipse 3.4

    Sorry.

    Christian

    Comment

    Working...
    X