Announcement Announcement Module
Collapse
No announcement yet.
An error occurred while automatically activating bundle org.springframework.ide.eclip Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • An error occurred while automatically activating bundle org.springframework.ide.eclip

    After updating to the latest spring ide I get the following exception:

    org.osgi.framework.BundleException: The activator org.springframework.ide.eclipse.beans.core.BeansCo rePlugin for bundle org.springframework.ide.eclipse.beans.core is invalid
    at org.eclipse.osgi.framework.internal.core.AbstractB undle.loadBundleActivator(AbstractBundle.java:141)

    This happens when opening a context XML file.

    Any hints?
Working...
X