Announcement Announcement Module
Collapse
No announcement yet.
internal error occured Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • internal error occured

    I am getting errors while the Spring IDE seems to be validating the project. The error I constantly get is: "An internal error occurred during: "Build workspace". java.lang.StackOverflowError".

    I am using Eclipse 3.2.2 and Spring IDE V2.0.1V200708100600.

    Where could I start looking to try to track this down.Or, can someone help me?

    Thanks,
    Edwin

  • #2
    Hi,

    can you please provide a complete stacktrace of the StackOverFlow error. E.g. attach the .log file to this thread or send to my mail ([email protected])

    Thanks

    Christian

    Comment


    • #3
      logs attached

      Thank you for your response. I have been tardy in responding back due to being out of town.

      I attach the log files, as requested

      Comment


      • #4
        Hi,

        to my best knowledge we have fixed this StackOverFlow with version 2.0.1 which has just been released. Please verify it against the new version.

        Christian

        Comment


        • #5
          ok....

          Thank you for the response.

          I'll give 2.0.1 a shot and let you know.

          Comment


          • #6
            me again

            Hi:

            I downloaded 2.0.1 from the 'nightly' update site and tried it.
            Unfortunately, I seem to get the same type of error..........an internal error occurred during: "Loading Model Content".

            I attach the log file.

            Thank you, in advance

            Edwin

            Comment


            • #7
              I know that this error still exists in latest nightly builds. Please wait until we release the 2.0.1 final on the main update site.

              I just today realized that the problem wasn't really fixed...

              Christian

              Comment


              • #8
                OK...thank you.

                Is there anything I can do to avoid the error? I can't seem to use any of the facilities of Spring IDE while I am getting this error.

                Thanks,
                Edwin

                Comment


                • #9
                  Is there anything I can do to avoid the error? I can't seem to use any of the facilities of Spring IDE while I am getting this error.
                  You can now install 2.0.1 to avoid the issue. ;-)

                  Christian

                  Comment


                  • #10
                    thank you.....I ended up going to springide.org/updatesite and found it there. The problem is not there.

                    Edwin

                    Comment

                    Working...
                    X