Announcement Announcement Module
Collapse
No announcement yet.
Installation Isn't Working Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installation Isn't Working

    Hi guys -

    Sorry to bug everyone with such a mundane problem... I've read the FAQ and tried everything I could to figure this out before taking it to the forums.

    Here's the basic problem: I've installed the Spring IDE, and it doesn't work. I am not able to add Spring project nature to my projects, and I cannot create new Spring projects (by which I mean the options do not even appear in menus, wizards, etc.)

    I've installed it twice, carefully following the instructions.

    If I go into Help -> Software Updates -> Manage Configuration the Spring IDE shows up (2.0.0v200706261108) and if I drill into the properties it claims it is working correctly.

    I have the Eclipse 3.2.2, the same version of GEF, and WST is 1.5.4.

    Eclipse says it's all working correctly.

    The Spring Icon doesn't appear in help -> about.

    Any thoughts?

  • #2
    Hi,

    please make sure that you run your Eclipse with Java 5. You can double check this by opening the Eclipse Configuration Details (Help -> About Eclipse SDK -> Configuration Details) and look for the line that starts "java.runtime.version".

    Christian

    Comment


    • #3
      That was a huge help, thanks.

      It turns out that the FlexBuilder plugin installer altered the Eclipse shortcut to pass a VM argument that set it to a 1.4.2 JRE that came bundled with FlexBuilder.

      Thanks a ton again.

      Comment

      Working...
      X